AVM Cloud Services Advisory: Meltdown and Spectre Vulnerability
 

Recently, Meltdown and Spectre, two speculative execution side-channel vulnerabilities has been found in modern processors across all platforms. These malicious programs are known to access and steal information from the memory of other programs. This includes anything kept in the processor’s memory, from personal account information, passwords, or encryption keys. The identified vulnerability CVEs are CVE-2017-5753, CVE-2017-5715, and CVE-2017-5754.  

Meltdown and Spectre is a well-known issue that has plague modern processors for over 20 years. Thus, the AVM Cloud Services team have experience in handling this issue and have already addressed these vulnerabilities. Any unresolved patches will be address in the next few hours, with notification prompts given upon completion. 
While AVM Cloud Services updates have already protected the fundamental infrastructure, we recommend that you update your operating system firmware & BIOS to the latest versions as well. Should you require assistance or have any additional inquiries regarding to Meltdown and Spectre, our AVM Enforce support team is contactable at +603-9236 5388.